Issues with Internal API

Incident Report for Codecov

Resolved

This issue has been resolved, we will be monitoring throughout the day.
Posted Feb 03, 2023 - 14:34 UTC

Investigating

We are investigating an issue with our internal api causing the front end not to render data and return a general error message.
Posted Feb 03, 2023 - 13:42 UTC
This incident affected: Codecov Frontend.