Emergency DB maintenance
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 15:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 15:00 UTC
This incident affected: Backend and Google Cloud Platform Google Cloud SQL.