Cli uploader download issues

Incident Report for Codecov

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 17:59 UTC

Investigating

Cloudflare is having issues and that impacts the codecov cli
Posted Nov 18, 2025 - 14:33 UTC