Issues with notifications

Incident Report for Codecov

Postmortem

Higher than expected database load was causing some database transaction to time out. This was adversely impacting the notifications system and led to notification tasks timing out.

Posted Jul 11, 2023 - 21:43 UTC

Resolved

This incident has been resolved.
Posted Jul 11, 2023 - 21:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 11, 2023 - 19:42 UTC

Investigating

Some notifications are experiencing issues. We are currently investigating.
Posted Jul 11, 2023 - 18:50 UTC
This incident affected: Codecov Backend.