Login Issues with Github

Incident Report for Codecov

Resolved

Github has concluded their maintenance. Login should be working now. Additional measures have been put in place to prevent this in the future.
Posted Dec 13, 2021 - 23:16 UTC

Investigating

This appears to be related to maintenance on https://education.github.com/

We are currently working on a solution.
Posted Dec 13, 2021 - 22:52 UTC
This incident affected: Codecov Frontend.