Errors logging in and loading pages.
Incident Report for Codecov
Resolved
The event that was causing this has been identified and steps are being taken to prevent it's reoccurrence .
Posted Mar 10, 2021 - 16:40 UTC
Investigating
We are investigating errors when logging in and loading pages. While the errors seem to have stopped we are still investigating.
Posted Mar 10, 2021 - 16:15 UTC
This incident affected: Codecov Frontend.