Private repository scope issue

Incident Report for Codecov

Resolved

We have located the root cause and pushed a fix.
Posted Sep 21, 2020 - 15:52 UTC

Investigating

We are investigating private scope issue in which some customers give private scope access but Codecov is not retaining that private scope access.
Posted Sep 21, 2020 - 15:51 UTC
This incident affected: Codecov Frontend.