Delayed notifications

Incident Report for Codecov

Resolved

This incident has been resolved.
Posted Jan 09, 2025 - 22:40 UTC

Monitoring

Queue levels are approaching normal. Notification times should be back to normal as well.
Posted Jan 09, 2025 - 21:21 UTC

Investigating

We are experiencing high volumes and are seeing some queue back ups resulting in longer than normal notification times.
Posted Jan 09, 2025 - 20:24 UTC
This incident affected: Codecov Backend.