Error with login

Incident Report for Codecov

Resolved

This incident has been resolved.
Posted Jul 26, 2022 - 14:03 UTC

Investigating

We are currently seeing issues logging in and using the app.codecov.io website. We are investigating.
Posted Jul 26, 2022 - 13:32 UTC
This incident affected: Codecov Frontend.