Issue with Badges and Repo Dashboards
Incident Report for Codecov
Resolved
We have resolved this issue moving forward. For those repositories that were impacted by this issue, badges and repo dashboards should report correct data on the next upload to Codecov for the impacted repository.
Posted Jan 20, 2024 - 04:07 UTC
Investigating
There seems to be an issue with the Codecov badge not rendering when embedded. Additionally, there are difficulties in some instances viewing the dashboard for a repository. We are currently investigating this issue.
Posted Jan 20, 2024 - 02:18 UTC
This incident affected: Codecov Frontend.