Issues with API
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 16:43 UTC
Monitoring
Our API is back online. We're currently monitoring the issue and determining root cause.
Posted Jan 13, 2023 - 19:50 UTC
Investigating
We are having intermittent issues with our API and are actively investigating.
Posted Jan 13, 2023 - 19:36 UTC
This incident affected: Codecov Backend.