Frequent cookie resets to access codecov.io
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 20:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 16:00 UTC
Identified
We have currently identified an issue on the Codecov webpages where users are frequently required to clear their cookies to access the website. We will update once we have patched the issue.
Posted Jun 10, 2020 - 13:52 UTC
This incident affected: Codecov Frontend.