Degraded performance
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 19:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 16:45 UTC
Investigating
Intermittent 50X errors. We are looking into it.
Posted Apr 17, 2024 - 16:10 UTC
This incident affected: Codecov Backend.