[Gitlab Users] Issues retrieving commits and other tasks
Incident Report for Codecov
Resolved
This issue has been resolved.
Posted Apr 29, 2020 - 15:46 UTC
Update
We have deployed a fix for our HTTPS connection to Gitlab and are actively monitoring API calls. We will update this status again Monday.
Posted Apr 24, 2020 - 20:06 UTC
Update
You can follow on-going discussions regarding our API connection to Gitlab here: https://gitlab.com/gitlab-org/gitlab/-/issues/214412
Posted Apr 21, 2020 - 17:14 UTC
Monitoring
GitLab users may be experiencing intermittent issues retrieving commits and other tasks. The Codecov team is actively monitoring the situation.
Posted Apr 08, 2020 - 16:52 UTC
This incident affected: Codecov Frontend and Codecov Backend.