Degraded performance with coverage uploads
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 22:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 20:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2024 - 19:19 UTC
Investigating
We are currently investigating this issue.
Posted Feb 06, 2024 - 16:01 UTC
This incident affected: Backend and Google Cloud Platform Google Cloud SQL.