Intermittent CLI Verification Issues
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 00:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 22:54 UTC
Investigating
We are having a problem with CLI distribution related to our caching layer. The cache is now bypassed and the issue is being investigated.

This will have resulted in unexpected CLI verification failures when downloading/verifying the Codecov CLI.
Posted Jan 08, 2025 - 21:40 UTC
This incident affected: Codecov Backend.