Degraded Backend Performance

Incident Report for Codecov

Resolved

This incident has resolved and processing times should be returning to normal. Additionally, the Flags tab should be functioning as expected.
Posted Oct 03, 2022 - 18:16 UTC

Investigating

We are currently experiencing degraded performance processing uploaded coverage reports. Therefore coverage information for some commits may be delayed. Additionally, we are experiencing problems with our Flags tab in the Codecov UI and we believe these two problems to be related. We will be providing updates as we investigate the issue.
Posted Oct 03, 2022 - 17:09 UTC
This incident affected: Codecov Backend.