Issues logging in with Github
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 03:01 UTC
Monitoring
Workaround is in place and login is functional. We are continuing to monitor the system.
Posted Jun 28, 2023 - 02:59 UTC
Update
Problems appear to be related to Github's education api endpoint. A workaround fix is in progress.
Posted Jun 28, 2023 - 02:27 UTC
Investigating
We are currently investigating this issue.
Posted Jun 28, 2023 - 01:50 UTC
This incident affected: Codecov Frontend.