Unable to login with Bitbucket

Incident Report for Codecov

Resolved

This incident has been resolved.

All Bitbucket users will need to login to Codecov again, as their authorizations were reset. Codecov will not be able to commincate with Bitbucket until you do.
Posted Mar 17, 2026 - 16:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2026 - 14:06 UTC

Investigating

With identified an issue with our OAuth connection for Bitbucket
Posted Mar 16, 2026 - 11:46 UTC
This incident affected: Codecov Frontend.