Issues with flags
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 21:52 UTC
Monitoring
There is an issue with our underlying flag reporting storage system. Fix is implemented and being monitored.

This has resulted in some disruption to the UI.
Posted Mar 20, 2024 - 21:03 UTC
This incident affected: Codecov Frontend and Codecov Backend.