Degraded Redis Performance
Incident Report for Codecov
Resolved
Based on our monitoring, this issue is resolved. If you encounter problems or issues with the use of codecov moving forward, we encourage you to contact us at support@codecov.io
Posted Oct 09, 2020 - 01:25 UTC
Monitoring
The change was rolled out successfully and we are now monitoring the result. Degraded performance is no longer expected.
Posted Oct 09, 2020 - 01:06 UTC
Identified
We have identified the issue and rolled out an infrastructural change to address it.l
Posted Oct 09, 2020 - 01:06 UTC
Investigating
Caching performance is currently degraded due to a recent infrastructure change. We are currently investigating, but during this time some coverage reports may not process properly. We hope to have the issue resolved as soon as possible.
Posted Oct 08, 2020 - 19:14 UTC
This incident affected: Codecov Backend.