Degraded Performance
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 18:35 UTC
Investigating
We are currently investigating this issue.
Posted Feb 03, 2025 - 16:03 UTC
This incident affected: Codecov Backend.