intermittent failures for uploads
Incident Report for Codecov
Resolved
This incident has been resolved.
Posted Aug 17, 2024 - 03:58 UTC
Investigating
We are currently investigating this issue.
Posted Aug 16, 2024 - 19:00 UTC
This incident affected: Codecov Backend.